1. Molongui
  2. >
  3. Docs
  4. >
  5. Molongui 1-Click Upsell
  6. >
  7. Requirements

Requirements

In order to run, Molongui 1-Click Upsell for WooCommerce requires:

  • PHP version 5.3.0 or greater — considering WordPress recommends it to be 7.3 or greater, this should not be a problem.
  • WordPress 4.7.0 or later
  • WooCommerce 2.5.0 or later

That’s really it. As you can see Molongui 1-Click Upsell for WooCommerce works on pretty old environments. However, we recommend running current versions of everything on your site. That means you should regularly update your PHP version, WordPress core, WooCommerce, themes and plugins.

Pro Version

Molongui 1-Click Upsell Pro is an add-on for Molongui 1-Click Upsell for WooCommerce, so you need to have the free version installed and active in order the Pro version to work.

You can download Molongui 1-Click Upsell for WooCommerce for free from the WordPress Plugin Repository.

Was this article helpful to you? Yes No

How can we help?