Do your plugins and themes work with the latest version of WordPress?

Yes, it is our duty to keep plugins and themes updated and working with the latest version of WordPress. Currently, our plugins are developed and fine tuned for WordPress 4.0 or higher, and any version prior to that may encounter problems with theme functionality.

Updated on September 17, 2020

Can't find what you're looking for?
How Can We Help?

Help Request Sent Successfully

OK, we'll get you an answer back shortly.